<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-GB" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@bicommunitynews">
<meta name="twitter:creator" content="@bicommunitynews">
<meta name="twitter:title" content="Bi Community News magazine">
<meta name="twitter:description" content="BCN, the UK's bisexual magazine. Through your letterbox six times a year.">
<meta name="twitter:image" content="http://bicommunitynews.co.uk/twittercard.jpg">

<link rel="apple-touch-icon" sizes="57x57" href="apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="apple-icon-144x144.png" />

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://bicommunitynews.co.uk/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="http://www.bicommunitynews.co.uk/wp-content/themes/leeway2/js/html5shiv.min.js" type="text/javascript"></script>
<![endif]-->
<title>UK Equality Minister gives major LGBT speech -</title>

<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.bicommunitynews.co.uk/8975/uk-equality-minister-gives-major-lgbt-speech/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UK Equality Minister gives major LGBT speech -" />
<meta property="og:description" content="Equality Minister Baroness Williams gave a major speech today about the government&#8217;s current and planned work on LGBT issues. Here it is: For most of us, holding our partner’s hand is a small, simple act of love, and yet for too many same-sex couples doing so requires asking the questions: Will we be judged? Will we be heckled? Actually will &hellip;" />
<meta property="og:url" content="http://www.bicommunitynews.co.uk/8975/uk-equality-minister-gives-major-lgbt-speech/" />
<meta property="article:publisher" content="http://facebook.com/bicommunitynews" />
<meta property="article:tag" content="Baroness Williams" />
<meta property="article:tag" content="equality" />
<meta property="article:tag" content="government" />
<meta property="article:tag" content="legislation" />
<meta property="article:tag" content="UK" />
<meta property="article:section" content="newsfeed" />
<meta property="article:published_time" content="2019-03-18T15:07:47+00:00" />
<meta property="article:modified_time" content="2019-03-18T23:09:45+00:00" />
<meta property="og:updated_time" content="2019-03-18T23:09:45+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2017/04/Bi-Conservatives.jpg?fit=884%2C648" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2017/04/Bi-Conservatives.jpg?fit=884%2C648" />
<meta property="og:image:width" content="884" />
<meta property="og:image:height" content="648" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"http://www.bicommunitynews.co.uk/","sameAs":["http://facebook.com/bicommunitynews","https://twitter.com/BiCommunityNews"],"@id":"http://www.bicommunitynews.co.uk/#organization","name":"Bi Community News","logo":"http://bicommunitynews.co.uk/wp-content/uploads/2014/07/bcn_2014_logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.bicommunitynews.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.bicommunitynews.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bicommunitynews.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs2-css'  href='http://www.bicommunitynews.co.uk/wp-content/plugins/wp-google-search/wgs2.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.bicommunitynews.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.bicommunitynews.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.bicommunitynews.co.uk/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='leeway-stylesheet-css'  href='http://www.bicommunitynews.co.uk/wp-content/themes/leeway2/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='leeway-genericons-css'  href='http://www.bicommunitynews.co.uk/wp-content/themes/leeway2/css/genericons/genericons.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='leeway-flexslider-css'  href='http://www.bicommunitynews.co.uk/wp-content/themes/leeway2/css/flexslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='leeway-default-fonts-css'  href='//fonts.googleapis.com/css?family=Muli%3A400%2C700%7COswald&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.bicommunitynews.co.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.bicommunitynews.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-content/themes/leeway2/js/navigation.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-content/themes/leeway2/js/jquery.flexslider-min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leeway_slider_params = {"animation":"horizontal"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-content/themes/leeway2/js/slider.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='http://www.bicommunitynews.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bicommunitynews.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bicommunitynews.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p8e4iC-2kL' />
<link rel="alternate" type="application/json+oembed" href="http://www.bicommunitynews.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bicommunitynews.co.uk%2F8975%2Fuk-equality-minister-gives-major-lgbt-speech%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bicommunitynews.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bicommunitynews.co.uk%2F8975%2Fuk-equality-minister-gives-major-lgbt-speech%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
			@media only screen and (min-width: 60em) {
				#content {
					float: right;
					padding-right: 0;
					padding-left: 0.5em;
				}
				#sidebar {
					float: left;
				}
			}
		</style></head>

<body class="post-template-default single single-post postid-8975 single-format-standard">

	<div id="topheader-wrap">
		
	<div id="topheader" class="clearfix">
		
		
			<div id="navi-social-icons" class="social-icons-wrap clearfix">
				<ul id="social-icons-menu" class="menu"><li id="menu-item-3137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3137"><a href="http://twitter.com/bicommunitynews"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-3138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3138"><a href="http://facebook.com/bicommunitynews"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-3139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3139"><a href="http://bicommunitynews.tumblr.com/"><span class="screen-reader-text">Tumblr</span></a></li>
<li id="menu-item-3140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3140"><a href="https://uk.pinterest.com/jenyockney/bi-community-news/"><span class="screen-reader-text">Pinterest</span></a></li>
</ul>			</div>

				
		
		<nav id="topnav" class="clearfix" role="navigation">
			<ul id="topnav-menu" class="menu"><li id="menu-item-3141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3141"><a href="http://bicommunitynews.co.uk/">Home</a></li>
<li id="menu-item-3144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3144"><a href="http://www.bicommunitynews.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-3329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3329"><a href="http://www.bicommunitynews.co.uk/try-it/">Try it!</a></li>
<li id="menu-item-3328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3328"><a href="http://www.bicommunitynews.co.uk/gift-subscriptions/">Gift Subscriptions</a></li>
<li id="menu-item-3145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3145"><a href="http://www.bicommunitynews.co.uk/back-issues/">Back Issues</a></li>
<li id="menu-item-3142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3142"><a href="http://www.bicommunitynews.co.uk/local-groups/">Local Groups</a></li>
<li id="menu-item-3146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3146"><a href="http://www.bicommunitynews.co.uk/resources/">Resources</a></li>
</ul>		</nav>
		
				
	</div>	</div>
	
	<div id="wrapper" class="container hfeed">
	
		<div id="header-wrap">
		
			<header id="header" class="clearfix" role="banner">

				<div id="logo" class="site-logo"><a href="http://bicommunitynews.co.uk/" title="Bi Community News" rel="home"><img src="http://bicommunitynews.co.uk/wp-content/uploads/2016/05/header-logo.jpg"></a>	
				</div>
				
				<nav id="mainnav" class="clearfix" role="navigation">
					<ul id="mainnav-menu" class="menu"><li id="menu-item-3330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3330"><a href="http://bicommunitynews.co.uk/contact/">Contact</a></li>
<li id="menu-item-3331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3331"><a href="http://bicommunitynews.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-3332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3332"><a href="http://bicommunitynews.co.uk/local-groups/">Local Groups</a></li>
</ul>				</nav>

			</header>
		
		</div>
		
		
	<div id="wrap" class="clearfix">
		
		<section id="content" class="primary" role="main">
		
			<article id="post-8975" class="post-8975 post type-post status-publish format-standard has-post-thumbnail hentry category-newsfeed tag-baroness-williams tag-equality tag-government tag-legislation tag-uk">

		<h1 class="post-title entry-title">UK Equality Minister gives major LGBT speech</h1>
		
		<div class="postmeta clearfix">		
			<span class="meta-date">
			<a href="http://www.bicommunitynews.co.uk/8975/uk-equality-minister-gives-major-lgbt-speech/" title="3:07 pm" rel="bookmark"><time class="entry-date published updated" datetime="2019-03-18T15:07:47+00:00">March 18, 2019</time></a>			</span>
			
		</div>
		
		<img width="400" height="280" src="https://i2.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2017/04/Bi-Conservatives.jpg?resize=400%2C280" class="alignleft wp-post-image" alt="" srcset="https://i2.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2017/04/Bi-Conservatives.jpg?resize=400%2C280 400w, https://i2.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2017/04/Bi-Conservatives.jpg?zoom=2&amp;resize=400%2C280 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="5776" data-permalink="http://www.bicommunitynews.co.uk/bi-conservatives/" data-orig-file="https://i2.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2017/04/Bi-Conservatives.jpg?fit=884%2C648" data-orig-size="884,648" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bi Conservatives" data-image-description="" data-medium-file="https://i2.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2017/04/Bi-Conservatives.jpg?fit=300%2C220" data-large-file="https://i2.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2017/04/Bi-Conservatives.jpg?fit=860%2C630" />		
		<div class="entry clearfix">
			<p><strong>Equality Minister Baroness Williams gave a major speech today about the government&#8217;s current and planned work on LGBT issues.</strong> Here it is:</p>
<blockquote>
<div class="gem-c-govspeak govuk-govspeak direction-ltr" data-module="govspeak">
<div class="govspeak">
<p>For most of us, holding our partner’s hand is a small, simple act of love, and yet for too many same-sex couples doing so requires asking the questions: Will we be judged? Will we be heckled? Actually will we be attacked?</p>
<p>For most of us, going to the bathroom when out and about is no more complicated than finding the nearest department store. But for Trans men and women it requires planning, risk, and courage.</p>
<p>For most of us, going on holiday is a matter of finding a sunny beach and a cheap flight. But for LGBT people it’s also about checking that they won’t be thrown in prison for who they are, or who they love.</p>
<p>These are just some of the issues that were raised time and time again by the 108,000 people who responded to last year’s survey.</p>
<p>The obstacles that LGBT people face are as varied as the LGBT Community itself. And yet every day, in the face of judgement and intimidation, people stand up to these challenges and meet them head on.</p>
<p>But they shouldn’t have to.</p>
<p>Holding your partner’s hand should not be an act of defiance. Going to the bathroom should not be an act of bravery. And going on holiday should not mean hiding who you are.</p>
<p>The National LGBT Action Plan provides firm commitments and programmes to tackle many of these issues, but as you will hear today, measuring success is much more than just about statistics. It is about giving people the freedom to live their lives, realise their potential, and love who they love.</p>
<p>This morning, I want to start with the Gender Recognition Act.</p>
<p>We have seen fierce debate on this issue in recent months. And it’s right that the Government has listened to every one of those views.</p>
<p>The consultation has now concluded, and around 100,000 people have responded to the consultation. It was an extraordinary response and we are currently analysing the results. We intend to respond on the consultation later this year.</p>
<p>As we always have done, we continue to urge an environment of respect and courtesy as we continue to look at this issue.</p>
<p>As the Minister for Equalities I believe it’s important that we look forward and work towards building a more accepting and understanding society.</p>
<p>Last year, LGBT people told us of their challenges accessing appropriate and respectful healthcare. They told us of GPs unaware of the Gender Identity referral process, they told us of trouble accessing appropriate sexual and mental health services, and they told us of their fears of being judged if they disclosed their sexual orientation or gender identity to healthcare professionals.</p>
<p>In response to this, we committed to appointing a National Health Adviser who would address LGBT issues at all levels in the NHS. Through their knowledge, drive, and position at the heart of the NHS, they will raise awareness of the obstacles faced by LGBT people in accessing healthcare in a responsive, respectful, and rapid fashion.</p>
<p>Today, I am pleased to announce, although it’s been announced several times over the weekend, that we have appointed Dr Michael Brady as the first National LGBT Health Adviser.</p>
<p>If I could tell you a bit about Dr Brady. He is currently the Medical Director of the Terrence Higgins Trust and a sexual health and HIV consultant at King’s College Hospital. Sitting in the NHS, he will advise us on issues in healthcare impacting LGBT people, including improving healthcare professionals’ awareness of LGBT issues, something which can sometimes be sadly lacking, the implementation of sexual orientation monitoring across the NHS, and working with statutory and professional organisations to address LGBT issues in physical and mental health services.</p>
<p>Dr Brady will work across the NHS, bringing his passion, skills and enthusiasm to bear in ensuring that the needs of LGBT people are considered at all levels. It is actions such as these that will improve the lives of people across the country in a real, transformational way in years to come. So thank you, Dr Brady, for all you are about to do. And I know you are looking forward to doing it and you will be listening with intent to everything that is said today.</p>
<p>I think we can only improve people’s lives by listening to them and understanding the challenges that they face.</p>
<p>It has been this willingness to listen, this exposure and compassion to the experiences of others, that has propelled us as a nation and a society from the virulent homophobia of the 1980s to a world leader on LGBT rights.</p>
<p>So today, I am pleased to announce additional support for supporting LGBT people overseas. We want to champion the rights of LGBT people, not just at home, but across the world where they face such challenges.</p>
<p>The UK believes all people have a right to be included in development, no matter what their background and sexual orientation. The UK Government has a policy of inclusive development for all socially excluded groups.</p>
<p>Discrimination is against the core principles of international development and humanitarian aid. Aid must be impartial and not based on nationality, race, religion, or a political point of view. It must be based on need alone. Discrimination damages not only societies, but actually it holds back economies.</p>
<p>Countries can’t fully develop while they oppress minorities. By excluding certain groups countries hold back their potential. Communities are stronger when they stand together and include all their elements.</p>
<p>Homophobia, biphobia and transphobia don’t just carry a human cost, they are bad for business as well.</p>
<p>As the President of the World Bank has pointed out, institutional discrimination is bad for economies. When productive people are excluded from the workforce, GDP suffers.</p>
<p>That is why the UK has set up a new funding mechanism – UK AID Connect – to promote LGBT inclusion.</p>
<p>Through this, we are making £12 million available over 4 years for a consortium of diverse organisations – civil society, think tanks and private sector organisations – to work on LGBT inclusion.</p>
<p>We want to build societies where everyone can feel safe and be happy to be who they are, and to love who they love, without judgement or fear. I am delighted that we are taking steps both at home and abroad to make that a reality.</p>
<p>You, the people in this room, represent the leaders and champions of the LGBT Community. Some of you will have had long careers, fought on many issues, and have more knowledge, experience, and insight than you care to admit.</p>
<p>Others will be fresh faced, with new ideas, new ways of working, and a new perspective.</p>
<p>But one thing that I do not doubt binds everyone in this room together is passion.</p>
<p>A passion to improve the lives of LGBT people. A drive to tackle the issues, seek solutions, and eliminate inequality. And a commitment to see it through to the end.</p>
<p>I share that passion and commitment.</p>
<p>For me, being appointed Minister for Equalities was an opportunity to effect change in the lives of LGBT people, an opportunity I feel privileged to have been afforded.</p>
<p>It has been a learning curve too. Some of the stories that I have heard, and evidence that I have seen has deeply shocked me.</p>
<p>That so-called conversion therapy actually existed at all, was one of those shocks to me. The techniques employed by people who promote these practices are both frightening and tragic. We have already heard from people who have undergone these practices; and they have spoken of the impact it has on them.</p>
<p>If anyone was listening to Desert Island Discs yesterday morning you will have heard Marlon James talking about it, and he didn’t even realise it was happening to him.</p>
<p>LGBT people are not broken and they’re not ill; they don’t need to be cured; and these practices must stop.</p>
<p>We have committed to bringing forward proposals to end these practices for good and we are hard at work developing these proposals, and we will deliver on our commitment.</p>
<p>Which brings me to the LGBT Advisory Panel.</p>
<p>Last year, we launched an open recruitment process for the Panel that would help guide our work and advise us on how to deliver on the commitments in the LGBT Action Plan.</p>
<p>One of their first tasks as a group will be to help us to understand the impact of conversion therapy, and advise us on ways to end the practice.</p>
<p>I am pleased that today we have announced the final membership of the Panel. The 12 appointees as you will see have deep and varied expertise, which you’ll hear more about shortly. You will also have the chance to meet several members of the panel today – as they are here.</p>
<p>Having this panel is really important to the delivery of the Action Plan. Like so much of the progress of LGBT rights and the advancement of it in the UK and abroad, it can’t be done just by Government. It is through our partnerships that we progress.</p>
<p>Partnerships like this Advisory Panel. Partnerships like those that we have with organisations that we are funding as part of our new health programme and our anti-bullying programme – that you’ll hear more about later today. And finally partnerships with everyone working in the LGBT civil society sector and beyond.</p>
<p>Earlier, you heard updates on the status of the LGBT Action Plan. And whilst you will find the information and workshops that follow valuable, this conference is not just about one document and its impact. Today is an opportunity for you to forge new relationships and build on old ones. To consider new ways of working, to evaluate new priorities and to encounter different points of view.</p>
<p>Your organisations, and indeed you yourselves, will be as varied as the community that you represent. This is a strength to be valued and to draw upon.</p>
<p>Because it is through the strength of our diversity and our unity of purpose, that we can and will achieve our shared ambition; a society where safety, opportunity, and respect are no longer privileges to be fought for, but a reality.</p>
<p>Thank you.</p>
</div>
</div>
</blockquote>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8975" class="share-twitter sd-button share-icon no-text" href="http://www.bicommunitynews.co.uk/8975/uk-equality-minister-gives-major-lgbt-speech/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8975" class="share-facebook sd-button share-icon no-text" href="http://www.bicommunitynews.co.uk/8975/uk-equality-minister-gives-major-lgbt-speech/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.bicommunitynews.co.uk/8975/uk-equality-minister-gives-major-lgbt-speech/"
    dc:identifier="http://www.bicommunitynews.co.uk/8975/uk-equality-minister-gives-major-lgbt-speech/"
    dc:title="UK Equality Minister gives major LGBT speech"
    trackback:ping="http://www.bicommunitynews.co.uk/8975/uk-equality-minister-gives-major-lgbt-speech/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
		
		<div class="postinfo clearfix">				
				<span class="meta-tags">
						Tags: <a href="http://www.bicommunitynews.co.uk/tag/baroness-williams/" rel="tag">Baroness Williams</a>, <a href="http://www.bicommunitynews.co.uk/tag/equality/" rel="tag">equality</a>, <a href="http://www.bicommunitynews.co.uk/tag/government/" rel="tag">government</a>, <a href="http://www.bicommunitynews.co.uk/tag/legislation/" rel="tag">legislation</a>, <a href="http://www.bicommunitynews.co.uk/tag/uk/" rel="tag">UK</a>				</span>
			
			</div>

	</article>			
		

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix" role="complementary">

		<aside id="text-20" class="widget widget_text clearfix"><h3 class="widgettitle"><span>Direct to your letterbox</span></h3>			<div class="textwidget"><div class="textwidget">
<div align="center">
<h2><b><a href="http://www.bicommunitynews.co.uk/subscribe/">Bi magazines in the post!<br />
Click here to subscribe.</a></b></h2>
<p><a href="http://www.bicommunitynews.co.uk/subscribe/"><img class="alignnone" src="https://i0.wp.com/bicommunitynews.co.uk/covers/bcn153-200.jpg?resize=200%2C283" alt="" width="200" height="283" data-recalc-dims="1" /></a></p>
</div>
</div>
</div>
		</aside><aside id="text-22" class="widget widget_text clearfix"><h3 class="widgettitle"><span>Diary Dates</span></h3>			<div class="textwidget"><iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showPrint=0&amp;showTabs=0&amp;showTz=0&amp;mode=AGENDA&amp;height=300&amp;wkst=2&amp;bgcolor=%23FFFFFF&amp;src=bicommunitynews%40gmail.com&amp;color=%235229A3&amp;ctz=Europe%2FLondon" style=" border-width:0 " frameborder="0" scrolling="no"></iframe></div>
		</aside><aside id="polls-widget-3" class="widget widget_polls-widget clearfix"><h3 class="widgettitle"><span>Quick Question&#8230;</span></h3><div id="polls-21" class="wp-polls">
	<form id="polls_form_21" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_21_nonce" name="wp-polls-nonce" value="7ff9944188" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="21" /></p>
		<p style="text-align: center;"><strong>Ever been to a bi group / bi meetup?</strong></p><div id="polls-21-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-54" name="poll_21" value="54" /> <label for="poll-answer-54">I wish there was one near me!</label></li>
		<li><input type="radio" id="poll-answer-53" name="poll_21" value="53" /> <label for="poll-answer-53">No</label></li>
		<li><input type="radio" id="poll-answer-52" name="poll_21" value="52" /> <label for="poll-answer-52">Yes</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(21);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(21); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-21-loading" class="wp-polls-loading"><img src="http://www.bicommunitynews.co.uk/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside><aside id="media_image-2" class="widget widget_media_image clearfix"><a href="http://bicommunitynews.co.uk/getting-bi/"><img width="480" height="275" src="https://i1.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2012/02/slider_gettingbi.jpg?fit=480%2C275" class="image wp-image-935 alignnone attachment-full size-full" alt="Getting Bi? Coming out &amp; staying out" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2012/02/slider_gettingbi.jpg?w=480 480w, https://i1.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2012/02/slider_gettingbi.jpg?resize=300%2C172 300w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="935" data-permalink="http://www.bicommunitynews.co.uk/slider_gettingbi/" data-orig-file="https://i1.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2012/02/slider_gettingbi.jpg?fit=480%2C275" data-orig-size="480,275" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="slider_gettingbi" data-image-description="" data-medium-file="https://i1.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2012/02/slider_gettingbi.jpg?fit=300%2C172" data-large-file="https://i1.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2012/02/slider_gettingbi.jpg?fit=480%2C275" /></a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox clearfix"><h3 class="widgettitle"><span><a href="https://www.facebook.com/bicommunitynews">On facebook</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/bicommunitynews" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/bicommunitynews"><a href="https://www.facebook.com/bicommunitynews">On facebook</a></blockquote></div>
		</div>
		</aside><aside id="media_image-4" class="widget widget_media_image clearfix"><h3 class="widgettitle"><span>Bisexuality in Quotes</span></h3><a href="http://www.bicommunitynews.co.uk/quotes/"><img width="360" height="129" src="https://i0.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2017/12/bi-quote.jpg?fit=360%2C129" class="image wp-image-6166  attachment-360x129 size-360x129" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2017/12/bi-quote.jpg?w=600 600w, https://i0.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2017/12/bi-quote.jpg?resize=300%2C108 300w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="6166" data-permalink="http://www.bicommunitynews.co.uk/quotes/bi-quote/" data-orig-file="https://i0.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2017/12/bi-quote.jpg?fit=600%2C215" data-orig-size="600,215" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bi quote" data-image-description="" data-medium-file="https://i0.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2017/12/bi-quote.jpg?fit=300%2C108" data-large-file="https://i0.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2017/12/bi-quote.jpg?fit=600%2C215" /></a></aside><aside id="text-25" class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BCN-sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8311041223767547"
     data-ad-slot="4209005899"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-24" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://bicommunitynews.co.uk/donate/"><img src="https://i2.wp.com/bicommunitynews.co.uk/wp-content/uploads/2016/05/donate-300-80.jpg?w=860" data-recalc-dims="1"></a></div>
		</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline clearfix"><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/BiCommunityNews" href="https://twitter.com/BiCommunityNews">My Tweets</a></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://www.topcashback.co.uk/ref/redjenbird"><img src="https://i1.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2018/11/topcashback.jpg?w=860" alt="Get money back on online buys wWth topcashback" data-recalc-dims="1"></a></div></aside><aside id="search-4" class="widget widget_search clearfix"><h3 class="widgettitle"><span>Search</span></h3>
	<form role="search" method="get" class="search-form" action="http://www.bicommunitynews.co.uk/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

</aside>
	</section>	</div>
	
</div><!-- end #wrapper -->

<div id="footer-wrap" class="container">

			
	<footer id="footer" class="clearfix" role="contentinfo">
		
		<nav id="footernav" class="clearfix" role="navigation">
			<ul id="footernav-menu" class="menu"><li id="menu-item-7447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7447"><a href="http://www.bicommunitynews.co.uk/donate/">Donate</a></li>
<li id="menu-item-7450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7450"><a href="http://www.bicommunitynews.co.uk/back-issues/">Back Issues</a></li>
<li id="menu-item-7448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7448"><a href="http://www.bicommunitynews.co.uk/quotes/">Quotes</a></li>
<li id="menu-item-7449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7449"><a href="http://www.bicommunitynews.co.uk/history/">History</a></li>
</ul>			<h4 id="footernav-icon"></h4>
		</nav>
		
	</footer>
	
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7587665-1', 'auto');
  ga('send', 'pageview');

</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.bicommunitynews.co.uk\/8975\/uk-equality-minister-gives-major-lgbt-speech\/":8975};
	</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"004619165076707530171:njihgqr_6ny"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201912'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.bicommunitynews.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'121563810',post:'8975',tz:'0',srv:'www.bicommunitynews.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '121563810', '8975' ]);
</script>
</body>
</html>	