<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-GB">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@bicommunitynews">
<meta name="twitter:creator" content="@bicommunitynews">
<meta name="twitter:title" content="Bi Community News magazine">
<meta name="twitter:description" content="BCN, the UK's bisexual magazine. Through your letterbox six times a year.">
<meta name="twitter:image" content="http://bicommunitynews.co.uk/twittercard.jpg">

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="apple-touch-icon" sizes="57x57" href="apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="apple-icon-144x144.png" />

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://bicommunitynews.co.uk/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="http://www.bicommunitynews.co.uk/wp-content/themes/leeway2/js/html5shiv.min.js" type="text/javascript"></script>
<![endif]-->
<title>&#039;Porn ban&#039; pushed back again -</title>

<!-- This site is optimized with the Yoast SEO plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.bicommunitynews.co.uk/9524/porn-ban-pushed-back-again/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Porn ban&#039; pushed back again -" />
<meta property="og:description" content="The UK government&#8217;s plan run an extensive internet censorship programme has come up against reality again &#8211; and the can kicked further down the road. The block on material deemed pornographic had been due to come in on July 15th &#8211; itself a postponement of an original April 2018 start date. Now the law will come into force&#8230; er&#8230; later&#8230; &hellip;" />
<meta property="og:url" content="http://www.bicommunitynews.co.uk/9524/porn-ban-pushed-back-again/" />
<meta property="article:publisher" content="http://facebook.com/bicommunitynews" />
<meta property="article:tag" content="porn ban" />
<meta property="article:section" content="newsfeed" />
<meta property="article:published_time" content="2019-06-20T08:31:47+00:00" />
<meta property="og:image" content="https://i1.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2016/08/uk-flag-photo.jpg?fit=1685%2C620" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2016/08/uk-flag-photo.jpg?fit=1685%2C620" />
<meta property="og:image:width" content="1685" />
<meta property="og:image:height" content="620" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.bicommunitynews.co.uk/#organization","name":"Bi Community News","url":"http://www.bicommunitynews.co.uk/","sameAs":["http://facebook.com/bicommunitynews","https://twitter.com/BiCommunityNews"]},{"@type":"WebSite","@id":"http://www.bicommunitynews.co.uk/#website","url":"http://www.bicommunitynews.co.uk/","name":"","publisher":{"@id":"http://www.bicommunitynews.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.bicommunitynews.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.bicommunitynews.co.uk/9524/porn-ban-pushed-back-again/#webpage","url":"http://www.bicommunitynews.co.uk/9524/porn-ban-pushed-back-again/","inLanguage":"en-GB","name":"&#039;Porn ban&#039; pushed back again -","isPartOf":{"@id":"http://www.bicommunitynews.co.uk/#website"},"image":{"@type":"ImageObject","@id":"http://www.bicommunitynews.co.uk/9524/porn-ban-pushed-back-again/#primaryimage","url":"https://i1.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2016/08/uk-flag-photo.jpg?fit=1685%2C620","width":1685,"height":620},"primaryImageOfPage":{"@id":"http://www.bicommunitynews.co.uk/9524/porn-ban-pushed-back-again/#primaryimage"},"datePublished":"2019-06-20T08:31:47+00:00","dateModified":"2019-06-20T08:31:47+00:00"},{"@type":"Article","@id":"http://www.bicommunitynews.co.uk/9524/porn-ban-pushed-back-again/#article","isPartOf":{"@id":"http://www.bicommunitynews.co.uk/9524/porn-ban-pushed-back-again/#webpage"},"author":{"@id":"http://www.bicommunitynews.co.uk/author/news/#author"},"headline":"&#8216;Porn ban&#8217; pushed back again","datePublished":"2019-06-20T08:31:47+00:00","dateModified":"2019-06-20T08:31:47+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.bicommunitynews.co.uk/9524/porn-ban-pushed-back-again/#webpage"},"publisher":{"@id":"http://www.bicommunitynews.co.uk/#organization"},"image":{"@id":"http://www.bicommunitynews.co.uk/9524/porn-ban-pushed-back-again/#primaryimage"},"keywords":"porn ban","articleSection":"newsfeed"},{"@type":["Person"],"@id":"http://www.bicommunitynews.co.uk/author/news/#author","name":"news","image":{"@type":"ImageObject","@id":"http://www.bicommunitynews.co.uk/#authorlogo","url":"http://2.gravatar.com/avatar/5e986c9a2a0d0e60f26920ee2eb303ca?s=96&d=mm&r=x","caption":"news"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.bicommunitynews.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.bicommunitynews.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; &#8216;Porn ban&#8217; pushed back again Comments Feed" href="http://www.bicommunitynews.co.uk/9524/porn-ban-pushed-back-again/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bicommunitynews.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs2-css'  href='http://www.bicommunitynews.co.uk/wp-content/plugins/wp-google-search/wgs2.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.bicommunitynews.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.bicommunitynews.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.bicommunitynews.co.uk/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='leeway-stylesheet-css'  href='http://www.bicommunitynews.co.uk/wp-content/themes/leeway2/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='leeway-genericons-css'  href='http://www.bicommunitynews.co.uk/wp-content/themes/leeway2/css/genericons/genericons.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='leeway-flexslider-css'  href='http://www.bicommunitynews.co.uk/wp-content/themes/leeway2/css/flexslider.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='leeway-default-fonts-css'  href='//fonts.googleapis.com/css?family=Muli%3A400%2C700%7COswald&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.bicommunitynews.co.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.bicommunitynews.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=7.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-content/themes/leeway2/js/navigation.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-content/themes/leeway2/js/jquery.flexslider-min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leeway_slider_params = {"animation":"horizontal"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-content/themes/leeway2/js/slider.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='http://www.bicommunitynews.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bicommunitynews.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bicommunitynews.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/p8e4iC-2tC' />
<link rel="alternate" type="application/json+oembed" href="http://www.bicommunitynews.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bicommunitynews.co.uk%2F9524%2Fporn-ban-pushed-back-again%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bicommunitynews.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bicommunitynews.co.uk%2F9524%2Fporn-ban-pushed-back-again%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
			@media only screen and (min-width: 60em) {
				#content {
					float: right;
					padding-right: 0;
					padding-left: 0.5em;
				}
				#sidebar {
					float: left;
				}
			}
		</style></head>

<body class="post-template-default single single-post postid-9524 single-format-standard">

	<div id="topheader-wrap">
		
	<div id="topheader" class="clearfix">
		
		
			<div id="navi-social-icons" class="social-icons-wrap clearfix">
				<ul id="social-icons-menu" class="menu"><li id="menu-item-3137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3137"><a href="http://twitter.com/bicommunitynews"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-3138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3138"><a href="http://facebook.com/bicommunitynews"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-3139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3139"><a href="http://bicommunitynews.tumblr.com/"><span class="screen-reader-text">Tumblr</span></a></li>
<li id="menu-item-3140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3140"><a href="https://uk.pinterest.com/jenyockney/bi-community-news/"><span class="screen-reader-text">Pinterest</span></a></li>
</ul>			</div>

				
		
		<nav id="topnav" class="clearfix" role="navigation">
			<ul id="topnav-menu" class="menu"><li id="menu-item-3141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3141"><a href="http://bicommunitynews.co.uk/">Home</a></li>
<li id="menu-item-3144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3144"><a href="http://www.bicommunitynews.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-3329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3329"><a href="http://www.bicommunitynews.co.uk/try-it/">Try it!</a></li>
<li id="menu-item-3328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3328"><a href="http://www.bicommunitynews.co.uk/gift-subscriptions/">Gift Subscriptions</a></li>
<li id="menu-item-3145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3145"><a href="http://www.bicommunitynews.co.uk/back-issues/">Back Issues</a></li>
<li id="menu-item-3142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3142"><a href="http://www.bicommunitynews.co.uk/local-groups/">Local Groups</a></li>
<li id="menu-item-3146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3146"><a href="http://www.bicommunitynews.co.uk/resources/">Resources</a></li>
</ul>		</nav>
		
				
	</div>	</div>
	
	<div id="wrapper" class="container hfeed">
	
		<div id="header-wrap">
		
			<header id="header" class="clearfix" role="banner">

				<div id="logo" class="site-logo"><a href="http://bicommunitynews.co.uk/" title="Bi Community News" rel="home"><img src="http://bicommunitynews.co.uk/wp-content/uploads/2016/05/header-logo.jpg"></a>	
				</div>
				
				<nav id="mainnav" class="clearfix" role="navigation">
					<ul id="mainnav-menu" class="menu"><li id="menu-item-3330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3330"><a href="http://bicommunitynews.co.uk/contact/">Contact</a></li>
<li id="menu-item-3331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3331"><a href="http://bicommunitynews.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-3332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3332"><a href="http://bicommunitynews.co.uk/local-groups/">Local Groups</a></li>
</ul>				</nav>

			</header>
		
		</div>
		
		
	<div id="wrap" class="clearfix">
		
		<section id="content" class="primary" role="main">
		
			<article id="post-9524" class="post-9524 post type-post status-publish format-standard has-post-thumbnail hentry category-newsfeed tag-porn-ban">

		<h1 class="post-title entry-title">&#8216;Porn ban&#8217; pushed back again</h1>
		
		<div class="postmeta clearfix">		
			<span class="meta-date">
			<a href="http://www.bicommunitynews.co.uk/9524/porn-ban-pushed-back-again/" title="9:31 am" rel="bookmark"><time class="entry-date published updated" datetime="2019-06-20T09:31:47+01:00">June 20, 2019</time></a>			</span>
			
		</div>
		
		<img width="400" height="280" src="https://i1.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2016/08/uk-flag-photo.jpg?resize=400%2C280" class="alignleft wp-post-image" alt="" srcset="https://i1.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2016/08/uk-flag-photo.jpg?resize=400%2C280 400w, https://i1.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2016/08/uk-flag-photo.jpg?zoom=2&amp;resize=400%2C280 800w, https://i1.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2016/08/uk-flag-photo.jpg?zoom=3&amp;resize=400%2C280 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="4985" data-permalink="http://www.bicommunitynews.co.uk/uk-flag-photo/" data-orig-file="https://i1.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2016/08/uk-flag-photo.jpg?fit=1685%2C620" data-orig-size="1685,620" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="uk flag photo" data-image-description="" data-medium-file="https://i1.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2016/08/uk-flag-photo.jpg?fit=300%2C110" data-large-file="https://i1.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2016/08/uk-flag-photo.jpg?fit=860%2C317" />		
		<div class="entry clearfix">
			<p><strong>The UK government&#8217;s plan run an extensive internet censorship programme has come up against reality again &#8211; and the can kicked further down the road.</strong></p>
<p>The block on material deemed pornographic had been due to come in on July 15th &#8211; itself a postponement of an original April 2018 start date.</p>
<p>Now the law will come into force&#8230; er&#8230; later&#8230;</p>
<p>We have worried here before about what is deemed &#8216;pornographic&#8217;. Institutional and social biphobia, homophobia and transphobia is likely to mean that LGBT-positive content is deemed more offensive than equivalent cishetero porn.</p>
<p>It&#8217;s a weird little law that only affects sites where more than a third of the site content is deemed to qualify as porn &#8211; so all the sexual imagery posted by users to sites like Twitter or Reddit wouldn&#8217;t count because there is so much other material on each of them.  Yet small sites that may have better ethical codes in what they produce and how will be beyond the pale.  Given the comparative draw and reach of small sites and the big social media hubs that the law leaves untouched, it will surely fail entirely in its supposed intent &#8211; while taking down a flurry of small businesses in the UK.</p>
<p>Meanwhile anyone who wants to use a virtual private network to make it look like they are using the internet from somewhere outside the UK will be entirely within their rights to browse the sites the law seeks to block.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9524" class="share-twitter sd-button share-icon no-text" href="http://www.bicommunitynews.co.uk/9524/porn-ban-pushed-back-again/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9524" class="share-facebook sd-button share-icon no-text" href="http://www.bicommunitynews.co.uk/9524/porn-ban-pushed-back-again/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.bicommunitynews.co.uk/9524/porn-ban-pushed-back-again/"
    dc:identifier="http://www.bicommunitynews.co.uk/9524/porn-ban-pushed-back-again/"
    dc:title="&#8216;Porn ban&#8217; pushed back again"
    trackback:ping="http://www.bicommunitynews.co.uk/9524/porn-ban-pushed-back-again/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
		
		<div class="postinfo clearfix">				
				<span class="meta-tags">
						Tags: <a href="http://www.bicommunitynews.co.uk/tag/porn-ban/" rel="tag">porn ban</a>				</span>
			
			</div>

	</article>			
		

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix" role="complementary">

		<aside id="text-20" class="widget widget_text clearfix"><h3 class="widgettitle"><span>Direct to your letterbox</span></h3>			<div class="textwidget"><div class="textwidget">
<div align="center">
<h2><b><a href="http://www.bicommunitynews.co.uk/subscribe/">Bi magazines in the post!<br />
Click here to subscribe.</a></b></h2>
<p><a href="http://www.bicommunitynews.co.uk/subscribe/"><img class="alignnone" src="https://i0.wp.com/bicommunitynews.co.uk/covers/bcn154-200.jpg?resize=200%2C283" alt="" width="200" height="283" data-recalc-dims="1" /></a></p>
</div>
</div>
</div>
		</aside><aside id="text-22" class="widget widget_text clearfix"><h3 class="widgettitle"><span>Diary Dates</span></h3>			<div class="textwidget"><iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showPrint=0&amp;showTabs=0&amp;showTz=0&amp;mode=AGENDA&amp;height=300&amp;wkst=2&amp;bgcolor=%23FFFFFF&amp;src=bicommunitynews%40gmail.com&amp;color=%235229A3&amp;ctz=Europe%2FLondon" style=" border-width:0 " frameborder="0" scrolling="no"></iframe></div>
		</aside><aside id="polls-widget-3" class="widget widget_polls-widget clearfix"><h3 class="widgettitle"><span>Quick Question&#8230;</span></h3><div id="polls-21" class="wp-polls">
	<form id="polls_form_21" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_21_nonce" name="wp-polls-nonce" value="941dc400a2" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="21" /></p>
		<p style="text-align: center;"><strong>Ever been to a bi group / bi meetup?</strong></p><div id="polls-21-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-54" name="poll_21" value="54" /> <label for="poll-answer-54">I wish there was one near me!</label></li>
		<li><input type="radio" id="poll-answer-53" name="poll_21" value="53" /> <label for="poll-answer-53">No</label></li>
		<li><input type="radio" id="poll-answer-52" name="poll_21" value="52" /> <label for="poll-answer-52">Yes</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(21);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(21); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-21-loading" class="wp-polls-loading"><img src="http://www.bicommunitynews.co.uk/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside><aside id="media_image-2" class="widget widget_media_image clearfix"><a href="http://bicommunitynews.co.uk/getting-bi/"><img width="480" height="275" src="https://i1.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2012/02/slider_gettingbi.jpg?fit=480%2C275" class="image wp-image-935 alignnone attachment-full size-full" alt="Getting Bi? Coming out &amp; staying out" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2012/02/slider_gettingbi.jpg?w=480 480w, https://i1.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2012/02/slider_gettingbi.jpg?resize=300%2C172 300w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="935" data-permalink="http://www.bicommunitynews.co.uk/slider_gettingbi/" data-orig-file="https://i1.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2012/02/slider_gettingbi.jpg?fit=480%2C275" data-orig-size="480,275" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="slider_gettingbi" data-image-description="" data-medium-file="https://i1.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2012/02/slider_gettingbi.jpg?fit=300%2C172" data-large-file="https://i1.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2012/02/slider_gettingbi.jpg?fit=480%2C275" /></a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox clearfix"><h3 class="widgettitle"><span><a href="https://www.facebook.com/bicommunitynews">On facebook</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/bicommunitynews" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/bicommunitynews"><a href="https://www.facebook.com/bicommunitynews">On facebook</a></blockquote></div>
		</div>
		</aside><aside id="media_image-4" class="widget widget_media_image clearfix"><h3 class="widgettitle"><span>Bisexuality in Quotes</span></h3><a href="http://www.bicommunitynews.co.uk/quotes/"><img width="360" height="129" src="https://i0.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2017/12/bi-quote.jpg?fit=360%2C129" class="image wp-image-6166  attachment-360x129 size-360x129" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2017/12/bi-quote.jpg?w=600 600w, https://i0.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2017/12/bi-quote.jpg?resize=300%2C108 300w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="6166" data-permalink="http://www.bicommunitynews.co.uk/quotes/bi-quote/" data-orig-file="https://i0.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2017/12/bi-quote.jpg?fit=600%2C215" data-orig-size="600,215" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bi quote" data-image-description="" data-medium-file="https://i0.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2017/12/bi-quote.jpg?fit=300%2C108" data-large-file="https://i0.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2017/12/bi-quote.jpg?fit=600%2C215" /></a></aside><aside id="text-25" class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BCN-sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8311041223767547"
     data-ad-slot="4209005899"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-24" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://bicommunitynews.co.uk/donate/"><img src="https://i2.wp.com/bicommunitynews.co.uk/wp-content/uploads/2016/05/donate-300-80.jpg?w=860" data-recalc-dims="1"></a></div>
		</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline clearfix"><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/BiCommunityNews" href="https://twitter.com/BiCommunityNews">My Tweets</a></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://www.topcashback.co.uk/ref/redjenbird"><img src="https://i1.wp.com/www.bicommunitynews.co.uk/wp-content/uploads/2018/11/topcashback.jpg?w=860" alt="Get money back on online buys wWth topcashback" data-recalc-dims="1"></a></div></aside><aside id="search-4" class="widget widget_search clearfix"><h3 class="widgettitle"><span>Search</span></h3>
	<form role="search" method="get" class="search-form" action="http://www.bicommunitynews.co.uk/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

</aside>
	</section>	</div>
	
</div><!-- end #wrapper -->

<div id="footer-wrap" class="container">

			
	<footer id="footer" class="clearfix" role="contentinfo">
		
		<nav id="footernav" class="clearfix" role="navigation">
			<ul id="footernav-menu" class="menu"><li id="menu-item-7447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7447"><a href="http://www.bicommunitynews.co.uk/donate/">Donate</a></li>
<li id="menu-item-7450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7450"><a href="http://www.bicommunitynews.co.uk/back-issues/">Back Issues</a></li>
<li id="menu-item-7448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7448"><a href="http://www.bicommunitynews.co.uk/quotes/">Quotes</a></li>
<li id="menu-item-7449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7449"><a href="http://www.bicommunitynews.co.uk/history/">History</a></li>
</ul>			<h4 id="footernav-icon"></h4>
		</nav>
		
	</footer>
	
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7587665-1', 'auto');
  ga('send', 'pageview');

</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.bicommunitynews.co.uk\/9524\/porn-ban-pushed-back-again\/":9524};
	</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"004619165076707530171:njihgqr_6ny"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201925'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.bicommunitynews.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bicommunitynews.co.uk/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.4.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201925.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4.1',blog:'121563810',post:'9524',tz:'1',srv:'www.bicommunitynews.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '121563810', '9524' ]);
</script>
</body>
</html>	