<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-GB">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@bicommunitynews">
<meta name="twitter:creator" content="@bicommunitynews">
<meta name="twitter:title" content="Bi Community News magazine">
<meta name="twitter:description" content="BCN, the UK's bisexual magazine. Through your letterbox six times a year.">
<meta name="twitter:image" content="https://bicommunitynews.co.uk/twittercard.jpg">

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="apple-touch-icon" sizes="57x57" href="apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="apple-icon-144x144.png" />

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://bicommunitynews.co.uk/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="https://www.bicommunitynews.co.uk/wp-content/themes/leeway2/js/html5shiv.min.js" type="text/javascript"></script>
<![endif]-->

	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Whose Flag Is It Anyway? -</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.bicommunitynews.co.uk/10752/whose-flag-is-it-anyway/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Whose Flag Is It Anyway? -" />
	<meta property="og:description" content="Twitter has exploded into excitement over an unexpected battle: who owns the bisexual flag?  The flag was unveiled at the end of 1998 by BiCafe runner Michael Page, who declared it to be a free resource for all bis to use as they saw fit. In the context of a time where there was no common bi symbol and LGBT+ [&hellip;]" />
	<meta property="og:url" content="https://www.bicommunitynews.co.uk/10752/whose-flag-is-it-anyway/" />
	<meta property="article:publisher" content="http://facebook.com/bicommunitynews" />
	<meta property="article:published_time" content="2020-04-29T20:02:48+00:00" />
	<meta property="article:modified_time" content="2020-04-30T10:18:21+00:00" />
	<meta property="og:image" content="https://www.bicommunitynews.co.uk/wp-content/uploads/2019/03/swansea.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bicommunitynews.co.uk/#website","url":"https://www.bicommunitynews.co.uk/","name":"","description":"Bi Community News. Britain&#039;s biggest-selling bisexual magazine","potentialAction":[{"@type":"SearchAction","target":"https://www.bicommunitynews.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.bicommunitynews.co.uk/10752/whose-flag-is-it-anyway/#primaryimage","inLanguage":"en-GB","url":"https://www.bicommunitynews.co.uk/wp-content/uploads/2019/03/swansea.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"https://www.bicommunitynews.co.uk/10752/whose-flag-is-it-anyway/#webpage","url":"https://www.bicommunitynews.co.uk/10752/whose-flag-is-it-anyway/","name":"Whose Flag Is It Anyway? -","isPartOf":{"@id":"https://www.bicommunitynews.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.bicommunitynews.co.uk/10752/whose-flag-is-it-anyway/#primaryimage"},"datePublished":"2020-04-29T20:02:48+00:00","dateModified":"2020-04-30T10:18:21+00:00","author":{"@id":"https://www.bicommunitynews.co.uk/#/schema/person/035138b6c1ad0b90eb5da0f00102d288"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.bicommunitynews.co.uk/10752/whose-flag-is-it-anyway/"]}]},{"@type":["Person"],"@id":"https://www.bicommunitynews.co.uk/#/schema/person/035138b6c1ad0b90eb5da0f00102d288","name":"news","image":{"@type":"ImageObject","@id":"https://www.bicommunitynews.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/5e986c9a2a0d0e60f26920ee2eb303ca?s=96&d=mm&r=x","caption":"news"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.bicommunitynews.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.bicommunitynews.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bicommunitynews.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs2-css'  href='https://www.bicommunitynews.co.uk/wp-content/plugins/wp-google-search/wgs2.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bicommunitynews.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.bicommunitynews.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.bicommunitynews.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.bicommunitynews.co.uk/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='leeway-stylesheet-css'  href='https://www.bicommunitynews.co.uk/wp-content/themes/leeway2/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='leeway-genericons-css'  href='https://www.bicommunitynews.co.uk/wp-content/themes/leeway2/css/genericons/genericons.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='leeway-flexslider-css'  href='https://www.bicommunitynews.co.uk/wp-content/themes/leeway2/css/flexslider.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='leeway-default-fonts-css'  href='//fonts.googleapis.com/css?family=Muli%3A400%2C700%7COswald&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bicommunitynews.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.bicommunitynews.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.bicommunitynews.co.uk/wp-content/themes/leeway2/js/navigation.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.bicommunitynews.co.uk/wp-content/themes/leeway2/js/jquery.flexslider-min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leeway_slider_params = {"animation":"horizontal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bicommunitynews.co.uk/wp-content/themes/leeway2/js/slider.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://www.bicommunitynews.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bicommunitynews.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bicommunitynews.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.bicommunitynews.co.uk/?p=10752' />
<link rel="alternate" type="application/json+oembed" href="https://www.bicommunitynews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bicommunitynews.co.uk%2F10752%2Fwhose-flag-is-it-anyway%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bicommunitynews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bicommunitynews.co.uk%2F10752%2Fwhose-flag-is-it-anyway%2F&#038;format=xml" />
<script type="text/javascript">
           var ajaxurl = "https://www.bicommunitynews.co.uk/wp-admin/admin-ajax.php";
         </script><style type="text/css">
			@media only screen and (min-width: 60em) {
				#content {
					float: right;
					padding-right: 0;
					padding-left: 0.5em;
				}
				#sidebar {
					float: left;
				}
			}
		</style></head>

<body class="post-template-default single single-post postid-10752 single-format-standard">

	<div id="topheader-wrap">
		
	<div id="topheader" class="clearfix">
		
		
			<div id="navi-social-icons" class="social-icons-wrap clearfix">
				<ul id="social-icons-menu" class="menu"><li id="menu-item-3137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3137"><a href="http://twitter.com/bicommunitynews"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-3138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3138"><a href="http://facebook.com/bicommunitynews"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-3139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3139"><a href="https://bicommunitynews.tumblr.com/"><span class="screen-reader-text">Tumblr</span></a></li>
<li id="menu-item-3140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3140"><a href="https://uk.pinterest.com/jenyockney/bi-community-news/"><span class="screen-reader-text">Pinterest</span></a></li>
</ul>			</div>

				
		
		<nav id="topnav" class="clearfix" role="navigation">
			<ul id="topnav-menu" class="menu"><li id="menu-item-3141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3141"><a href="http://bicommunitynews.co.uk/">Home</a></li>
<li id="menu-item-3144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3144"><a href="https://www.bicommunitynews.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-3329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3329"><a href="https://www.bicommunitynews.co.uk/try-it/">Try it!</a></li>
<li id="menu-item-3328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3328"><a href="https://www.bicommunitynews.co.uk/gift-subscriptions/">Gift Subscriptions</a></li>
<li id="menu-item-3145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3145"><a href="https://www.bicommunitynews.co.uk/back-issues/">Back Issues</a></li>
<li id="menu-item-3142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3142"><a href="https://www.bicommunitynews.co.uk/local-groups/">Local Groups</a></li>
<li id="menu-item-3146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3146"><a href="https://www.bicommunitynews.co.uk/resources/">Resources</a></li>
</ul>		</nav>
		
				
	</div>	</div>
	
	<div id="wrapper" class="container hfeed">
	
		<div id="header-wrap">
		
			<header id="header" class="clearfix" role="banner">

				<div id="logo" class="site-logo"><a href="https://bicommunitynews.co.uk/" title="Bi Community News" rel="home"><img src="https://bicommunitynews.co.uk/wp-content/uploads/2016/05/header-logo.jpg"></a>	
				</div>
				
				<nav id="mainnav" class="clearfix" role="navigation">
					<ul id="mainnav-menu" class="menu"><li id="menu-item-3330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3330"><a href="https://bicommunitynews.co.uk/contact/">Contact</a></li>
<li id="menu-item-3331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3331"><a href="https://bicommunitynews.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-3332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3332"><a href="https://bicommunitynews.co.uk/local-groups/">Local Groups</a></li>
</ul>				</nav>

			</header>
		
		</div>
		
		
	<div id="wrap" class="clearfix">
		
		<section id="content" class="primary" role="main">
		
			<article id="post-10752" class="post-10752 post type-post status-publish format-standard has-post-thumbnail hentry category-newsfeed">

		<h1 class="post-title entry-title">Whose Flag Is It Anyway?</h1>
		
		<div class="postmeta clearfix">		
			<span class="meta-date">
			<a href="https://www.bicommunitynews.co.uk/10752/whose-flag-is-it-anyway/" title="9:02 pm" rel="bookmark"><time class="entry-date published updated" datetime="2020-04-29T21:02:48+01:00">April 29, 2020</time></a>			</span>
			
		</div>
		
		<img width="400" height="280" src="https://www.bicommunitynews.co.uk/wp-content/uploads/2019/03/swansea-400x280.jpg" class="alignleft wp-post-image" alt="" />		
		<div class="entry clearfix">
			<p><strong>Twitter has exploded into excitement over an unexpected battle: who owns the bisexual flag? </strong></p>
<p>The flag was unveiled at the end of 1998 by BiCafe runner Michael Page, who declared it to be a free resource for all bis to use as they saw fit. In the context of a time where there was no common bi symbol and LGBT+ things were all still largely united under a rainbow flag, it was a useful step forward. Individual symbols &#8211; the most commonly used at the time being two crescent moons connected or overlapping triangles &#8211; were little-known and also limited in their usability.  The choice of three colours used in a certain ratio gave something much more flexible that has led to the plethora of representation we see today, from flags on parades to the outfits and sets for the &#8220;Getting Bi&#8221; song on TV show <em>Crazy Ex Girlfriend</em>.</p>
<p>But one of the many US bi organisations, BiNetUSA, took to twitter to challenge the organisers of last weekend&#8217;s virtual Bi Pride event over their use of the colours of the flag without paying royalties to BiNet.</p>
<p><img class="aligncenter" src="https://www.bicommunitynews.co.uk/wp-content/uploads/2020/04/binetusa-v-jbs.jpg" width="411" height="208" /></p>
<p>Twitter was not impressed.</p>
<p>The idea that the flag can be copyrighted was torn into &#8211; in particular a flag made up of three simple rectangles without a &#8216;design&#8217; element in the way of for example the Welsh flag&#8217;s dragon.</p>
<p>Sweet-toothed readers may be reminded of how Cadbury&#8217;s tried to claim copyright over the shade of purple they use for wrapping their chocolate: after a long battle they gave it up last year.</p>
<p>The move is part of a wider declaration of ownership of the flag on BiNetUSA&#8217;s part that seems to be backfiring on them as a brand in many ways. They also messaged HRC &#8211; the American equivalent of StonewallUK &#8211; about their downloadable bi flag imagery which incorporates a small HRC logo in one corner, aimed at people wanting to &#8220;bi-up&#8221; their Zoom video conference chats:</p>
<p><img class="aligncenter" src="https://www.bicommunitynews.co.uk/wp-content/uploads/2020/04/binetusa-v-hrc.jpg" width="382" height="204" /></p>
<p>This seems a little confused as the downloadable graphics offered don&#8217;t require any email signup to access.</p>
<p>If the shift did bring money in to BiNetUSA they clearly have some areas of work they want to fund with it. There are few bi organisations with more money than they have things to do with, after all, and past research has highlighted how only a small slice of LGBT funding goes to bi organisations or even bi work by LGBT+ projects.</p>
<p>Overall even if the claims of ownership hold true, and a simple colour block flag can be held to be under copyright, this looks like a misstep on BiNet&#8217;s part.</p>
<p>First in that they have picked to call out for unlicensed use of something that never required a license things that are seen as good or charitable causes. In the short term that might perhaps &#8211; though it seems unlikely &#8211; bring some royalty cheques alongside extensive social media opprobrium.</p>
<p>In the medium term it feels like a bad time to make such a move: a mid-pandemic reversal of how the flag has been treated for more than twenty years, just at a point where all around the world people are unusually tired, stressed and unsure where the next penny is coming from.</p>
<p>And in the long term though it is more likely to be seen as fighting within the queer community rather than addressing the challenges bi people face.</p>
<p><em>Update: </em></p>
<p>BiNetUSA went on to explain how any organisation making more than US$5,000 a year from things involving bisexual flag should have a license to be allowed to do so.</p>
<p>Later in the day (over night in the UK) the BiNetUSA twitter account was closed down while other members of the BiNet team started to deal with the issues raised.</p>
<p>It looks like BiNetUSA will not be seeking to establish licensing over the bi flag. Watch this space!</p>
			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.bicommunitynews.co.uk/10752/whose-flag-is-it-anyway/"
    dc:identifier="https://www.bicommunitynews.co.uk/10752/whose-flag-is-it-anyway/"
    dc:title="Whose Flag Is It Anyway?"
    trackback:ping="https://www.bicommunitynews.co.uk/10752/whose-flag-is-it-anyway/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
		
		<div class="postinfo clearfix"></div>

	</article>			
		

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix" role="complementary">

		<aside id="text-20" class="widget widget_text clearfix"><h3 class="widgettitle"><span>Direct to your letterbox</span></h3>			<div class="textwidget"><div class="textwidget">
<div align="center">
<h2><b><a href="https://www.bicommunitynews.co.uk/subscribe/">Bi magazines in the post!<br />
Click here to subscribe.</a></b></h2>
<p><a href="https://www.bicommunitynews.co.uk/subscribe/"><img class="alignnone" src="https://bicommunitynews.co.uk/covers/bcn159-200.jpg" alt="" width="200" height="282" /></a></p>
</div>
</div>
</div>
		</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://www.bicommunitynews.co.uk/bimediawatch/"><img src="https://www.bicommunitynews.co.uk/wp-content/uploads/2020/03/BiMediaWatch-2.gif" alt="BiMediaWatch"></a><br /> <a href="https://www.bicommunitynews.co.uk/bookshelf/"><img src="https://www.bicommunitynews.co.uk/wp-content/uploads/2020/04/bi-bookshelf.jpg" alt="Bi Books"></a><br /> 
<a href="https://bicommunitynews.co.uk/getting-bi/"><img src="https://bicommunitynews.co.uk/wp-content/uploads/2012/02/slider_gettingbi.jpg" alt="Coming Out & Staying Out Advice"></a><br /> 
<a href="https://www.bicommunitynews.co.uk/quotes/"><img src="https://www.bicommunitynews.co.uk/wp-content/uploads/2020/03/bi-quote.jpg" alt="Bisexuality in Quotes"></a><br /> <a href="https://www.bicommunitynews.co.uk/statistics/"><img src="https://www.bicommunitynews.co.uk/wp-content/uploads/2020/03/research-600.jpg" alt="Bi Research"></a><br /> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BCN-sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8311041223767547"
     data-ad-slot="4209005899"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<a href="https://bicommunitynews.co.uk/donate/"><img src="https://bicommunitynews.co.uk/wp-content/uploads/2016/05/donate-300-80.jpg"></a><br /><a href="https://www.topcashback.co.uk/ref/redjenbird"><img src="https://www.bicommunitynews.co.uk/wp-content/uploads/2018/11/topcashback.jpg" alt="Get money back on online buys wWth topcashback"></a></div></aside><aside id="text-21" class="widget widget_text clearfix"><h3 class="widgettitle"><span>Diary Dates</span></h3>			<div class="textwidget"><p>Normally we list upcoming bi meets here. Under the present circumstances the meets around the country are all suspended. We&#8217;ll bring our listings back when things start to get back to normal: in the meanwhile we hope you and yours keep well.</p>
</div>
		</aside><aside id="polls-widget-3" class="widget widget_polls-widget clearfix"><h3 class="widgettitle"><span>Quick Question&#8230;</span></h3><div id="polls-24" class="wp-polls">
	<form id="polls_form_24" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_24_nonce" name="wp-polls-nonce" value="3ad68d1ce4" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="24" /></p>
		<p style="text-align: center;"><strong>How are you doing in social isolation?</strong></p><div id="polls-24-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-67" name="poll_24" value="67" /> <label for="poll-answer-67">Doing keyworker things</label></li>
		<li><input type="radio" id="poll-answer-68" name="poll_24" value="68" /> <label for="poll-answer-68">Staying in, doing fine</label></li>
		<li><input type="radio" id="poll-answer-70" name="poll_24" value="70" /> <label for="poll-answer-70">Staying in, it's tough</label></li>
		<li><input type="radio" id="poll-answer-69" name="poll_24" value="69" /> <label for="poll-answer-69">Staying in, mostly ok</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(24);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(24); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-24-loading" class="wp-polls-loading"><img src="https://www.bicommunitynews.co.uk/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside><aside id="search-4" class="widget widget_search clearfix"><h3 class="widgettitle"><span>Search</span></h3>
	<form role="search" method="get" class="search-form" action="https://www.bicommunitynews.co.uk/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

</aside>
	</section>	</div>
	
</div><!-- end #wrapper -->

<div id="footer-wrap" class="container">

			
	<footer id="footer" class="clearfix" role="contentinfo">
		
		<nav id="footernav" class="clearfix" role="navigation">
			<ul id="footernav-menu" class="menu"><li id="menu-item-7447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7447"><a href="https://www.bicommunitynews.co.uk/donate/">Donate</a></li>
<li id="menu-item-7450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7450"><a href="https://www.bicommunitynews.co.uk/back-issues/">Back Issues</a></li>
<li id="menu-item-7448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7448"><a href="https://www.bicommunitynews.co.uk/quotes/">Quotes</a></li>
<li id="menu-item-7449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7449"><a href="https://www.bicommunitynews.co.uk/history/">History</a></li>
</ul>			<h4 id="footernav-icon"></h4>
		</nav>
		
	</footer>
	
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7587665-1', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"004619165076707530171:njihgqr_6ny"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bicommunitynews.co.uk/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.bicommunitynews.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bicommunitynews.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.bicommunitynews.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bicommunitynews.co.uk/wp-content/plugins/stopbadbots/assets/js/stopbadbots_fingerprint.js'></script>
<script type='text/javascript' src='https://www.bicommunitynews.co.uk/wp-content/plugins/stopbadbots/assets/js/stopbadbots.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.bicommunitynews.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bicommunitynews.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://www.bicommunitynews.co.uk/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
</body>
</html>	