<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-GB">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@bicommunitynews">
<meta name="twitter:creator" content="@bicommunitynews">
<meta name="twitter:title" content="Bi Community News magazine">
<meta name="twitter:description" content="BCN, the UK's bisexual magazine. Through your letterbox six times a year.">
<meta name="twitter:image" content="https://bicommunitynews.co.uk/twittercard.jpg">

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="apple-touch-icon" sizes="57x57" href="apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="apple-icon-144x144.png" />

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://bicommunitynews.co.uk/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="https://www.bicommunitynews.co.uk/wp-content/themes/leeway2/js/html5shiv.min.js" type="text/javascript"></script>
<![endif]-->
<title>Rule Bisexual -</title>

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Last Night of the Proms goes bisexual as Jamie Barton performs wrapped in the bi flag."/>
<link rel="canonical" href="https://www.bicommunitynews.co.uk/9803/rule-bisexual/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rule Bisexual -" />
<meta property="og:description" content="Last Night of the Proms goes bisexual as Jamie Barton performs wrapped in the bi flag." />
<meta property="og:url" content="https://www.bicommunitynews.co.uk/9803/rule-bisexual/" />
<meta property="article:publisher" content="http://facebook.com/bicommunitynews" />
<meta property="article:tag" content="BBC" />
<meta property="article:tag" content="Jamie Barton" />
<meta property="article:tag" content="Last Night of the Proms" />
<meta property="article:section" content="newsfeed" />
<meta property="article:published_time" content="2019-09-15T10:47:48+00:00" />
<meta property="article:modified_time" content="2019-09-18T23:09:45+00:00" />
<meta property="og:updated_time" content="2019-09-18T23:09:45+00:00" />
<meta property="og:image" content="https://www.bicommunitynews.co.uk/wp-content/uploads/2019/09/Last-Night-of-the-Proms-BBC-Chris-Christodoulou.jpg" />
<meta property="og:image:secure_url" content="https://www.bicommunitynews.co.uk/wp-content/uploads/2019/09/Last-Night-of-the-Proms-BBC-Chris-Christodoulou.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="571" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bicommunitynews.co.uk/#website","url":"https://www.bicommunitynews.co.uk/","name":"","potentialAction":{"@type":"SearchAction","target":"https://www.bicommunitynews.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.bicommunitynews.co.uk/9803/rule-bisexual/#primaryimage","url":"https://www.bicommunitynews.co.uk/wp-content/uploads/2019/09/Last-Night-of-the-Proms-BBC-Chris-Christodoulou.jpg","width":800,"height":571},{"@type":"WebPage","@id":"https://www.bicommunitynews.co.uk/9803/rule-bisexual/#webpage","url":"https://www.bicommunitynews.co.uk/9803/rule-bisexual/","inLanguage":"en-GB","name":"Rule Bisexual -","isPartOf":{"@id":"https://www.bicommunitynews.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.bicommunitynews.co.uk/9803/rule-bisexual/#primaryimage"},"datePublished":"2019-09-15T10:47:48+00:00","dateModified":"2019-09-18T23:09:45+00:00","author":{"@id":"https://www.bicommunitynews.co.uk/#/schema/person/035138b6c1ad0b90eb5da0f00102d288"},"description":"Last Night of the Proms goes bisexual as Jamie Barton performs wrapped in the bi flag."},{"@type":["Person"],"@id":"https://www.bicommunitynews.co.uk/#/schema/person/035138b6c1ad0b90eb5da0f00102d288","name":"news","image":{"@type":"ImageObject","@id":"https://www.bicommunitynews.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/5e986c9a2a0d0e60f26920ee2eb303ca?s=96&d=mm&r=x","caption":"news"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.bicommunitynews.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.bicommunitynews.co.uk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bicommunitynews.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs2-css'  href='https://www.bicommunitynews.co.uk/wp-content/plugins/wp-google-search/wgs2.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bicommunitynews.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.bicommunitynews.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.bicommunitynews.co.uk/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='leeway-stylesheet-css'  href='https://www.bicommunitynews.co.uk/wp-content/themes/leeway2/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='leeway-genericons-css'  href='https://www.bicommunitynews.co.uk/wp-content/themes/leeway2/css/genericons/genericons.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='leeway-flexslider-css'  href='https://www.bicommunitynews.co.uk/wp-content/themes/leeway2/css/flexslider.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='leeway-default-fonts-css'  href='//fonts.googleapis.com/css?family=Muli%3A400%2C700%7COswald&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bicommunitynews.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.bicommunitynews.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.bicommunitynews.co.uk/wp-content/themes/leeway2/js/navigation.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.bicommunitynews.co.uk/wp-content/themes/leeway2/js/jquery.flexslider-min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leeway_slider_params = {"animation":"horizontal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bicommunitynews.co.uk/wp-content/themes/leeway2/js/slider.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://www.bicommunitynews.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bicommunitynews.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bicommunitynews.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.bicommunitynews.co.uk/?p=9803' />
<link rel="alternate" type="application/json+oembed" href="https://www.bicommunitynews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bicommunitynews.co.uk%2F9803%2Frule-bisexual%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bicommunitynews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bicommunitynews.co.uk%2F9803%2Frule-bisexual%2F&#038;format=xml" />
<style type="text/css">
			@media only screen and (min-width: 60em) {
				#content {
					float: right;
					padding-right: 0;
					padding-left: 0.5em;
				}
				#sidebar {
					float: left;
				}
			}
		</style></head>

<body class="post-template-default single single-post postid-9803 single-format-standard">

	<div id="topheader-wrap">
		
	<div id="topheader" class="clearfix">
		
		
			<div id="navi-social-icons" class="social-icons-wrap clearfix">
				<ul id="social-icons-menu" class="menu"><li id="menu-item-3137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3137"><a href="http://twitter.com/bicommunitynews"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-3138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3138"><a href="http://facebook.com/bicommunitynews"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-3139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3139"><a href="http://bicommunitynews.tumblr.com/"><span class="screen-reader-text">Tumblr</span></a></li>
<li id="menu-item-3140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3140"><a href="https://uk.pinterest.com/jenyockney/bi-community-news/"><span class="screen-reader-text">Pinterest</span></a></li>
</ul>			</div>

				
		
		<nav id="topnav" class="clearfix" role="navigation">
			<ul id="topnav-menu" class="menu"><li id="menu-item-3141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3141"><a href="http://bicommunitynews.co.uk/">Home</a></li>
<li id="menu-item-3144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3144"><a href="https://www.bicommunitynews.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-3329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3329"><a href="https://www.bicommunitynews.co.uk/try-it/">Try it!</a></li>
<li id="menu-item-3328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3328"><a href="https://www.bicommunitynews.co.uk/gift-subscriptions/">Gift Subscriptions</a></li>
<li id="menu-item-3145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3145"><a href="https://www.bicommunitynews.co.uk/back-issues/">Back Issues</a></li>
<li id="menu-item-3142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3142"><a href="https://www.bicommunitynews.co.uk/local-groups/">Local Groups</a></li>
<li id="menu-item-3146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3146"><a href="https://www.bicommunitynews.co.uk/resources/">Resources</a></li>
</ul>		</nav>
		
				
	</div>	</div>
	
	<div id="wrapper" class="container hfeed">
	
		<div id="header-wrap">
		
			<header id="header" class="clearfix" role="banner">

				<div id="logo" class="site-logo"><a href="https://bicommunitynews.co.uk/" title="Bi Community News" rel="home"><img src="https://bicommunitynews.co.uk/wp-content/uploads/2016/05/header-logo.jpg"></a>	
				</div>
				
				<nav id="mainnav" class="clearfix" role="navigation">
					<ul id="mainnav-menu" class="menu"><li id="menu-item-3330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3330"><a href="https://bicommunitynews.co.uk/contact/">Contact</a></li>
<li id="menu-item-3331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3331"><a href="https://bicommunitynews.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-3332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3332"><a href="https://bicommunitynews.co.uk/local-groups/">Local Groups</a></li>
</ul>				</nav>

			</header>
		
		</div>
		
		
	<div id="wrap" class="clearfix">
		
		<section id="content" class="primary" role="main">
		
			<article id="post-9803" class="post-9803 post type-post status-publish format-standard has-post-thumbnail hentry category-newsfeed tag-bbc tag-jamie-barton tag-last-night-of-the-proms">

		<h1 class="post-title entry-title">Rule Bisexual</h1>
		
		<div class="postmeta clearfix">		
			<span class="meta-date">
			<a href="https://www.bicommunitynews.co.uk/9803/rule-bisexual/" title="11:47 am" rel="bookmark"><time class="entry-date published updated" datetime="2019-09-15T11:47:48+01:00">September 15, 2019</time></a>			</span>
			
		</div>
		
		<img width="400" height="280" src="https://www.bicommunitynews.co.uk/wp-content/uploads/2019/09/Last-Night-of-the-Proms-BBC-Chris-Christodoulou-400x280.jpg" class="alignleft wp-post-image" alt="" />		
		<div class="entry clearfix">
			<p><strong>The Last Night Of The Proms &#8211; last night &#8211; was festooned with EU flags but there was only one flag on our mind at BCN Towers.</strong></p>
<p>Mezzo-soprano opera star Jamie Barton delivered <em>Rule Britannia</em> to the Royal Albert Hall wrapped in the pink, purple and blue of the bisexual flag &#8211; and looking spectacular with eyeshadow to match. As the song reaches its climax she raises aloft a rainbow flag; the hall erupts in delight. The BBC commentator carefully doesn&#8217;t mention what either of these symbols mean while this happens, just that Jamie is &#8220;entering into the flag-waving spirit&#8221; of the evening.</p>
<p>Through the evening she was performing alongside the BBC Symphony Orchestra, BBC Symphony Chorus and BBC Singers under conductor Sakari Oramo. Barton performed Bizet, Saint-Saëns and Verdi, but also brought herself and her story to the performance.</p>
<p>Jamie told <a href="https://slate.com/human-interest/2019/09/jamie-barton-bi-flag-dress-proms.html" target="_blank" rel="noopener noreferrer"><em>The Slate</em></a> beforehand: &#8220;There were two very big things that I wanted to touch on with my guest appearance: one was my own walk with body positivity. And the other is bi visibility, pride, particularly with this year being the 50th anniversary of the Stonewall riots. It just made every bit of sense to me that when I walk out for Rule Britannia, I’m going to have a Pride flag when the audience is going to have Union Jacks.&#8221;</p>
<p>Alongside the classics her contribution also included a performance of <em>Somewhere Over The Rainbow. </em></p>
<p>BCN&#8217;s editor Jen Yockney said of it all: &#8220;Talk about turning a venerable institution on its head!</p>
<p>&#8220;This is not the Proms we normally picture &#8211; here is the pink, purple and blue writ large, putting bi identity and pride centre stage in the Albert Hall. A huge rainbow projected across the hall. Bi and Pride flags alongside and supplanting the red, white and blue in a sea of blue-and-yellow European flags as the capital rises up in quiet protest at the prospect of losing our membership of the EU. The musical world of 1895 meets Eurovision, and not a minute too soon.</p>
<p>&#8220;Twenty-one years ago when the bi flag was first crafted we&#8217;d&#8217;ve never believed it.&#8221;</p>
<p><a href="https://www.bbc.co.uk/iplayer/episode/m0008l8w/bbc-proms-2019-last-night-of-the-proms-part-2" target="_blank" rel="noopener noreferrer"><strong>For readers in the UK, you can still catch all the action including a lot of rainbow flags as well as the bi flag over on the iPlayer here. </strong></a>If you only have ten minutes for it we recommend about 30 minutes in for Somewhere Over The Rainbow and 1 hour 5 minutes in for the unveiling of the bi flag cape and Rule Britannia.  And after you&#8217;ve enjoyed that, rewind to 25 minutes in for a short interview with Jamie recorded in advance.</p>
			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.bicommunitynews.co.uk/9803/rule-bisexual/"
    dc:identifier="https://www.bicommunitynews.co.uk/9803/rule-bisexual/"
    dc:title="Rule Bisexual"
    trackback:ping="https://www.bicommunitynews.co.uk/9803/rule-bisexual/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
		
		<div class="postinfo clearfix">				
				<span class="meta-tags">
						Tags: <a href="https://www.bicommunitynews.co.uk/tag/bbc/" rel="tag">BBC</a>, <a href="https://www.bicommunitynews.co.uk/tag/jamie-barton/" rel="tag">Jamie Barton</a>, <a href="https://www.bicommunitynews.co.uk/tag/last-night-of-the-proms/" rel="tag">Last Night of the Proms</a>				</span>
			
			</div>

	</article>			
		

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix" role="complementary">

		<aside id="text-20" class="widget widget_text clearfix"><h3 class="widgettitle"><span>Direct to your letterbox</span></h3>			<div class="textwidget"><div class="textwidget">
<div align="center">
<h2><b><a href="https://www.bicommunitynews.co.uk/subscribe/">Bi magazines in the post!<br />
Click here to subscribe.</a></b></h2>
<p><a href="https://www.bicommunitynews.co.uk/subscribe/"><img class="alignnone" src="https://bicommunitynews.co.uk/covers/bcn157-200.jpg" alt="" width="200" height="282" /></a></p>
</div>
</div>
</div>
		</aside><aside id="text-22" class="widget widget_text clearfix"><h3 class="widgettitle"><span>Diary Dates</span></h3>			<div class="textwidget"><iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showPrint=0&amp;showTabs=0&amp;showTz=0&amp;mode=AGENDA&amp;height=300&amp;wkst=2&amp;bgcolor=%23FFFFFF&amp;src=bicommunitynews%40gmail.com&amp;color=%235229A3&amp;ctz=Europe%2FLondon" style=" border-width:0 " frameborder="0" scrolling="no"></iframe></div>
		</aside><aside id="polls-widget-3" class="widget widget_polls-widget clearfix"><h3 class="widgettitle"><span>Quick Question&#8230;</span></h3><div id="polls-21" class="wp-polls">
	<form id="polls_form_21" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_21_nonce" name="wp-polls-nonce" value="9a98a838f5" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="21" /></p>
		<p style="text-align: center;"><strong>Ever been to a bi group / bi meetup?</strong></p><div id="polls-21-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-54" name="poll_21" value="54" /> <label for="poll-answer-54">I wish there was one near me!</label></li>
		<li><input type="radio" id="poll-answer-53" name="poll_21" value="53" /> <label for="poll-answer-53">No</label></li>
		<li><input type="radio" id="poll-answer-52" name="poll_21" value="52" /> <label for="poll-answer-52">Yes</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(21);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(21); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-21-loading" class="wp-polls-loading"><img src="https://www.bicommunitynews.co.uk/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside><aside id="media_image-2" class="widget widget_media_image clearfix"><a href="https://bicommunitynews.co.uk/getting-bi/"><img width="480" height="275" src="https://www.bicommunitynews.co.uk/wp-content/uploads/2012/02/slider_gettingbi.jpg" class="image wp-image-935 alignnone attachment-full size-full" alt="Getting Bi? Coming out &amp; staying out" style="max-width: 100%; height: auto;" srcset="https://www.bicommunitynews.co.uk/wp-content/uploads/2012/02/slider_gettingbi.jpg 480w, https://www.bicommunitynews.co.uk/wp-content/uploads/2012/02/slider_gettingbi-300x172.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" /></a></aside><aside id="media_image-4" class="widget widget_media_image clearfix"><h3 class="widgettitle"><span>Bisexuality in Quotes</span></h3><a href="https://www.bicommunitynews.co.uk/quotes/"><img width="360" height="129" src="https://www.bicommunitynews.co.uk/wp-content/uploads/2017/12/bi-quote-600x215.jpg" class="image wp-image-6166  attachment-360x129 size-360x129" alt="" style="max-width: 100%; height: auto;" srcset="https://www.bicommunitynews.co.uk/wp-content/uploads/2017/12/bi-quote.jpg 600w, https://www.bicommunitynews.co.uk/wp-content/uploads/2017/12/bi-quote-300x108.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a></aside><aside id="text-25" class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BCN-sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8311041223767547"
     data-ad-slot="4209005899"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-24" class="widget widget_text clearfix">			<div class="textwidget"><a href="https://bicommunitynews.co.uk/donate/"><img src="https://bicommunitynews.co.uk/wp-content/uploads/2016/05/donate-300-80.jpg"></a></div>
		</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a href="https://www.topcashback.co.uk/ref/redjenbird"><img src="https://www.bicommunitynews.co.uk/wp-content/uploads/2018/11/topcashback.jpg" alt="Get money back on online buys wWth topcashback"></a></div></aside><aside id="search-4" class="widget widget_search clearfix"><h3 class="widgettitle"><span>Search</span></h3>
	<form role="search" method="get" class="search-form" action="https://www.bicommunitynews.co.uk/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

</aside>
	</section>	</div>
	
</div><!-- end #wrapper -->

<div id="footer-wrap" class="container">

			
	<footer id="footer" class="clearfix" role="contentinfo">
		
		<nav id="footernav" class="clearfix" role="navigation">
			<ul id="footernav-menu" class="menu"><li id="menu-item-7447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7447"><a href="https://www.bicommunitynews.co.uk/donate/">Donate</a></li>
<li id="menu-item-7450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7450"><a href="https://www.bicommunitynews.co.uk/back-issues/">Back Issues</a></li>
<li id="menu-item-7448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7448"><a href="https://www.bicommunitynews.co.uk/quotes/">Quotes</a></li>
<li id="menu-item-7449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7449"><a href="https://www.bicommunitynews.co.uk/history/">History</a></li>
</ul>			<h4 id="footernav-icon"></h4>
		</nav>
		
	</footer>
	
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7587665-1', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"004619165076707530171:njihgqr_6ny"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bicommunitynews.co.uk/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.bicommunitynews.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bicommunitynews.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.bicommunitynews.co.uk/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
</body>
</html>	